12 lines
430 B
Nix
12 lines
430 B
Nix
{ mkDerivation, aeson, base, hpack, lib, text, tickLeiste, uuid }:
|
|
mkDerivation {
|
|
pname = "tickLeiste-aeson";
|
|
version = "0.1.0.0";
|
|
src = ./.;
|
|
libraryHaskellDepends = [ aeson base text tickLeiste uuid ];
|
|
libraryToolDepends = [ hpack ];
|
|
testHaskellDepends = [ aeson base text tickLeiste uuid ];
|
|
prePatch = "hpack";
|
|
homepage = "https://github.com/githubuser/tickLeiste-aeson#readme";
|
|
license = lib.licenses.bsd3;
|
|
}
|